jupyter-require:Jupyter nbextension用于JavaScript执行和AMD依赖项管理

  • Z1_671145
    了解作者
  • 53.1KB
    文件大小
  • zip
    文件格式
  • 0
    收藏次数
  • VIP专享
    资源类型
  • 0
    下载次数
  • 2022-05-28 05:16
    上传日期
jupyter-require:Jupyter nbextension用于JavaScript执行和AMD依赖项管理
jupyter-require-master.zip
  • jupyter-require-master
  • MANIFEST.in
    487B
  • README.rst
    13.4KB
  • docs
  • images
  • readme_example.svg
    235B
  • requirements.in
    34B
  • Pipfile
    303B
  • .github
  • ISSUE_TEMPLATE
  • bug_report.md
    542B
  • feature_request.md
    604B
  • question.md
    147B
  • epic.md
    415B
  • task.md
    391B
  • .gitchangelog.rc
    9.9KB
  • jupyter_require
  • __about__.py
    544B
  • core.py
    13.4KB
  • static
  • core.js
    16.2KB
  • display.js
    6.6KB
  • loader.js
    8.1KB
  • logger.js
    693B
  • extension.js
    3.5KB
  • __init__.py
    3.4KB
  • magic.py
    7.3KB
  • notebook.py
    6.3KB
  • LICENSE
    1KB
  • jupyter-config
  • notebook.d
  • jupyter-require.json
    69B
  • setup.cfg
    26B
  • requirements.txt
    128B
  • setup.py
    2.6KB
  • .gitignore
    224B
  • setupbase.py
    22.5KB
  • Makefile
    1.8KB
  • CHANGELOG.rst
    24.3KB
内容介绍
ipython ipykernel # compression csscompressor # logging daiquiri # nbextensions jupyter-nbutils jupyter_contrib_nbextensions
评论
    相关推荐